Jump to content
Urch Forums

Can't post? Can't send a PM? Can't reply? Can't subscribe? Can't download?


Erin
 Share

Recommended Posts

Quick explanation: You need to be a validated member before you can use certain advanced features. For example, you need to be a validated member before you can download anything from us. And you need to make a post or two before you can PM someone. (We tweak these settings from time to time, though.)

 

If you've just joined, or you changed your email address, you need to be aware of the process described below.

 

I'm receiving several e-mails or PM's per day from people having the same problem, so I thought I'd post here to try to save them some trouble.

 

You must use a valid email address

When you register on the forums, you are asked to provide an email address. I know it's a hassle, and it's tempting to use a fake address, but to discourage spammers and trolls, TestMagic requires a valid email address to register for the forums.

 

What happens after you register

As soon as you submit your registration, an email is sent to the address you supplied. Inside that email is a unique URL that you will need to click to verify that the email address you supplied is valid. If the email address you used is not valid, you'll never receive that email, and you'll not be able to become a registered member.

 

What can go wrong?

Sometimes the email is sent, but you don't receive it. There's a good reason and an easy solution. Many large free e-mail providers, such as Hotmail and Yahoo!, will often filter this email to your Junk or Bulk folders. I wish they didn't do that, but they do, and there's not much I can do about it. But you can add testmagic.com to your safe senders list, or whatever your email provider calls it, and all emails from TestMagic will come through with no problem. (Please note that some viruses and malicious Internet users are able to "spoof" the sender of an email, so even if an email says it was sent from testmagic.com, it doesn't necessarily mean that it was. So if an email looks suspicious, do NOT click on any links inside.)

 

Challenge-response authentication

We also have a bit of a problem with 'challenge-response' systems. If you've chosen to use a 'challenge-response', you might not receive your validation email.

 

If you're using a system like this, your email system will send me an email asking me if I'm a real person. I have to click on a link inside this email to show that I've read the email. And sometimes, depending on the system, I may have to answer a couple more questions. I've gotten enough of these emails that I now just disregard them because they all work in different ways and they can be difficult to respond to.

 

You can prevent all these problems by adding testmagic.com to the 'safe-senders' list, or whatever your provider calls the list of people you choose to receive email from.

 

I don't have this 'unique link' anymore

If for some reason you've deleted that email, or you never received it for some reason (say your dog hit delete when you left your desk), you can always return here to have the email resent. Just visit the resend confirmation email page, enter the email address you used when you registered, and the email will be sent again. If your first email was sent to your Junk/Bulk/Spam folder, you should go to your email account right away and check those folders. Chances are that the TestMagic email will be there at the top (or perhaps bottom, depending on how you sort your email) with the most recent messages.

 

I used a fake email address when I registered

If you entered an invalid email address when you registered, this procedure will not work. The best thing to do is re-register, but if you simply cannot bear to do this, you'll need to contact TestMagic, explain what happened and tell us the email address you want to use. I can then resend the validation codes. Of course, I hope this won't be necessary, but it is possible as a last resort.

 

My email address is not accepted

There are a few email addresses that you cannot use to register with us. If you get a message that your email address is not accepted, then that's one of them. For example, we don't allow .info email addresses because so far every single user of .info has been a spammer.

 

I cannot download

There are many reasons why you may not be able to download. Here are the most common ones:

  • You've not reached the member status at which you're allowed to download attachments. We don't want people to sign up just to download. The community exists and thrives because of contributions. Yup, I know you want to know the number of posts you need to make to download. I can't say here because the number is likely to change. (See this thread for more information: Can't download attachments?)
  • The document has been removed. Maybe the poster deleted it. Maybe we had to delete it because it violated our policies. If it's gone, we cannot recover it.
  • Website problem. (You might see a blank page, for example.)

If you ever have a question about this, we need to know the exact URL from which you were trying to download. Otherwise we cannot troubleshoot your problem.

 

I think that's about it, and I hope I've been able to save new members some trouble. :)

  • Like 1
Link to comment
Share on other sites

  • 1 year later...

Hi Erin,

I wrote a long reply in FPGEE forum, and I was already logged in.. BUt unfortunately, while posting a reply there was a error mssg..Again I have to log in and all those my long reply was not there.. I tried to retrive my mail.. BUt noway.. Its frustratating.. I dunno whether I can be able to write that important reply with such a zeal.

Thanks

Link to comment
Share on other sites

I'm sorry about that. That's happened to me before, too, and I really can't stand it. Unfortunately, no forum software exists (to my knowledge) that can automatically and reliably save a post before it's submitted. Believe me, this is a feature I've wanted for a long time.

 

Sorry again.

Link to comment
Share on other sites

Sometimes posts at My TestMagic appear as unread (blue bold) although I've already read them. :hmm:
To be honest, I don't have a full grasp on how that works; it could be a cookie or database issue. I know that the developers of the software have had a lot of feedback about implementing a better "mark read" system, but they've said to make it perfect, they'd need to greatly increase the server load, so they haven't.
Link to comment
Share on other sites

  • 3 months later...

Erin,

just now I have tried to post a new thread in this feedback forum.....but its not working either.............I have been trying to create new threads in many forums for the last 8-10 days........but its not happening......................

 

Could you plz look into this??

Link to comment
Share on other sites

  • 2 weeks later...

Erin,

 

My problem is not yet solved. It has been more than 1 month that I can't post a new thread.........

 

 

 

I've got somebody working on it. I hope he can figure it out soon. Sorry again. :(
Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...
  • 3 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...