Jump to content
Urch Forums

New forum software! Biggest change in years!


Erin
 Share

Recommended Posts

As you can see, the forum software is different.

The good news:

  • Login with your email address and password. Your email addresses, usernames, and passwords have been ported over, so you should be able to log in with your previous information. Note that on the previous forums, you logged in with your username. On the new forums, please use your email address.
  • We moved to a better, faster server. So it's much snappier than the previous server we were on.
  • The software is new and has cool features.
  • I got almost everything (in terms of content and users) from the old forum. Well, I think I did, anyway.

The bad news:

  • Edit (2021-10-22): Passwords don't seem to be working for most people. I'm trying to fix it. If you're wondering, the hard drive on the server failed. We're now on a more modern server, with (I believe) SSDs.
  • Long story, but I wasn't able to get a more recent back-up than the one I have. It's from Sep 2021, unfortunately. (The previous host didn't have automatic backups.)
  • URLs are different now. So links to the previous forum won't work.
  • Reputation and post counts didn't port over. Gotta work our way back up again, I suppose.

Please let me know if you find anything that's not working as you would expect. And thanks to everybody for being a part of these 20+ year-old forums! 🙂

Link to comment
Share on other sites

I'm experimenting with some changes to the editor.

For example, I notice that a lot of posts are formatted in a way that doesn't quite match our own formatting. For example, the font color or font are different. I believe that some people post in other forums, and then post here. In this case, they'd be copying their post on another site, and pasting here.

This isn't a huge deal, but from the back end, I see a lot of font tags, size tags, and color tags. I thought it might be cleaner just to strip all formatting when text is pasted from the member's clipboard.

Here's the relevant setting:

image.png.145fa549c4a8dd667e1a448db068a7c2.png

I can change it back; it's not a huge deal. But I wanted to post here in case anyone had an opinion on it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...